Рекомендация Debian по безопасности

DSA-4001-1 yadifa -- обновление безопасности

Дата сообщения:
19.10.2017
Затронутые пакеты:
yadifa
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 876315.
В каталоге Mitre CVE: CVE-2017-14339.
Более подробная информация:

Было обнаружено, что YADIFA, авторитетный DNS-сервер, недостаточно проверяет входные данные. Это позволяет удалённому злоумышленнику вызывать отказ в обслуживании, вводя службу в бесконечный цикл.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 2.2.3-1+deb9u1.

Рекомендуется обновить пакеты yadifa.