Рекомендация Debian по безопасности

DSA-4002-1 mysql-5.5 -- обновление безопасности

Дата сообщения:
19.10.2017
Затронутые пакеты:
mysql-5.5
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 878402.
В каталоге Mitre CVE: CVE-2017-10268, CVE-2017-10378, CVE-2017-10379, CVE-2017-10384.
Более подробная информация:

В сервере баз данных MySQL было обнаружено несколько уязвимостей. Эти уязвимости были исправлены путём обновления MySQL до новой версии из основной ветки разработки, 5.5.58, которая включает в себя дополнительные изменения, такие как улучшения производительности, исправления ошибок, новые возможности, а также потенциально несовместимые изменения. За дальнейшими подробностями обращайтесь к информации о выпуске MySQL 5.5 и рекомендации Oracle Critical Patch Update:

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 5.5.58-0+deb8u1.

Рекомендуется обновить пакеты mysql-5.5.