Säkerhetsbulletin från Debian

DSA-4002-1 mysql-5.5 -- säkerhetsuppdatering

Rapporterat den:
2017-10-19
Berörda paket:
mysql-5.5
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 878402.
I Mitres CVE-förteckning: CVE-2017-10268, CVE-2017-10378, CVE-2017-10379, CVE-2017-10384.
Ytterligare information:

Flera problem har upptäckts i databasservern MySQL. Sårbarheterna adresseras genom att uppgradera MySQL till den nya uppströmsversionen 5.5.58, som även inkluderar ytterligare förändringar, så som prestandaförbättringar, felrättningar, och möjligen inkompatibla ändringar. Vänligen se versionsfakta för MySQL 5.5, samt Oracle's Critical Patch Upgrade-bulletin för ytterligare detaljer:

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 5.5.58-0+deb8u1.

Vi rekommenderar att ni uppgraderar era mysql-5.5-paket.