Säkerhetsbulletin från Debian

DSA-4003-1 libvirt -- säkerhetsuppdatering

Rapporterat den:
2017-10-19
Berörda paket:
libvirt
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Debians felrapporteringssystem: Fel 878799.
I Mitres CVE-förteckning: CVE-2017-1000256.
Ytterligare information:

Daniel P. Berrange rapporterade att Libvirt, ett virtualiseringsabstraktionsbibliotek, inte hanterar parametrarna default_tls_x509_verify (och relaterade parametrar) ordentligt i qemu.conf när den sätter upp TLS-klienter och servrar i QEMU, vilket resulterar i att TLS-klienter för teckenenheter och diskenheter har verifiering avstängt och ignorerar alla fel under validering av servercertifikatet.

Mer information finns i https://security.libvirt.org/2017/0002.html .

För den stabila utgåvan (Stretch) har detta problem rättats i version 3.0.0-4+deb9u1.

För den instabila distributionen (Sid) har detta problem rättats i version 3.8.0-3.

Vi rekommenderar att ni uppgraderar era libvirt-paket.