Debians sikkerhedsbulletin

DSA-4005-1 openjfx -- sikkerhedsopdatering

Rapporteret den:
20. okt 2017
Berørte pakker:
openjfx
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-10086, CVE-2017-10114.
Yderligere oplysninger:

To ikke-beskrevne sårbarheder blev opdaget i OpenJFX, en rig klientapplikationsplatform til Java.

I den stabile distribution (stretch), er disse problemer rettet i version 8u141-b14-3~deb9u1.

Vi anbefaler at du opgraderer dine openjfx-pakker.