Bulletin d'alerte Debian

DSA-4005-1 openjfx -- Mise à jour de sécurité

Date du rapport :
20 octobre 2017
Paquets concernés :
openjfx
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-10086, CVE-2017-10114.
Plus de précisions :

Deux vulnérabilités non documentées ont été découvertes dans OpenJFX, une plateforme d'applications client riche pour Java.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 8u141-b14-3~deb9u1.

Nous vous recommandons de mettre à jour vos paquets openjfx.