Рекомендация Debian по безопасности

DSA-4005-1 openjfx -- обновление безопасности

Дата сообщения:
20.10.2017
Затронутые пакеты:
openjfx
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-10086, CVE-2017-10114.
Более подробная информация:

В OpenJFX, полнофункциональной платформе клиентских приложений для Java, были обнаружены две точно не определённые уязвимости.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 8u141-b14-3~deb9u1.

Рекомендуется обновить пакеты openjfx.