Säkerhetsbulletin från Debian

DSA-4005-1 openjfx -- säkerhetsuppdatering

Rapporterat den:
2017-10-20
Berörda paket:
openjfx
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-10086, CVE-2017-10114.
Ytterligare information:

Två ospecificerade sårbarheter har upptäckts i OpenJFX, en rich client application-plattform för Java.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 8u141-b14-3~deb9u1.

Vi rekommenderar att ni uppgraderar era openjfx-paket.