Debians sikkerhedsbulletin

DSA-4012-1 libav -- sikkerhedsopdatering

Rapporteret den:
31. okt 2017
Berørte pakker:
libav
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2015-8365, CVE-2017-7208, CVE-2017-7862, CVE-2017-9992.
Yderligere oplysninger:

Flere sikkerhedsproblemer er rettet i adskillige demuxere og dekodere hørende til multimediebiblioteket libav. En komplet liste over ændringerne er tilgængelige i https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.11

I den gamle stabile distribution (jessie), er disse problemer rettet i version 6:11.11-1~deb8u1.

Vi anbefaler at du opgraderer dine libav-pakker.