Aviso de seguridad de Debian

DSA-4012-1 libav -- actualización de seguridad

Fecha del informe:
31 de oct de 2017
Paquetes afectados:
libav
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2015-8365, CVE-2017-7208, CVE-2017-7862, CVE-2017-9992.
Información adicional:

Se han corregido varios problemas de seguridad en múltiples demultiplexores y decodificadores de la biblioteca multimedia libav. Hay disponible una lista completa de los cambios en https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.11

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 6:11.11-1~deb8u1.

Le recomendamos que actualice los paquetes de libav.