Säkerhetsbulletin från Debian

DSA-4012-1 libav -- säkerhetsuppdatering

Rapporterat den:
2017-10-31
Berörda paket:
libav
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2015-8365, CVE-2017-7208, CVE-2017-7862, CVE-2017-9992.
Ytterligare information:

Flera säkerhetsproblem har korrigerats i flera demuxers och avkodare av multimediabiblioteket libav. En fullständig lista på förändringarna finns tillgänglig på https://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v11.11

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 6:11.11-1~deb8u1.

Vi rekommenderar att ni uppgraderar era libav-paket.