Bulletin d'alerte Debian

DSA-4017-1 openssl1.0 -- Mise à jour de sécurité

Date du rapport :
3 novembre 2017
Paquets concernés :
openssl1.0
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-3735, CVE-2017-3736.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans OpenSSL, une boîte à outils SSL (Secure Socket Layer). Le projet « Common Vulnerabilities and Exposures » (CVE) identifie les problèmes suivants.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1.0.2l-2+deb9u1.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 1.0.2m-1.

Nous vous recommandons de mettre à jour vos paquets openssl1.0.