Säkerhetsbulletin från Debian

DSA-4018-1 openssl -- säkerhetsuppdatering

Rapporterat den:
2017-11-04
Berörda paket:
openssl
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-3735, CVE-2017-3736.
Ytterligare information:

Flera sårbarheter har upptäckts i OpenSSL, en verktygslåda för Secure Sockets Layer. Projektet Common Vulnerabilities and Exposures identifierar följande problem:

För den gamla stabila utgåvan (Jessie), har CVE-2017-3735 rättats i version 1.0.1t-1+deb8u7. Den gamla stabila utgåvan påverkas inte av CVE-2017-3736.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 1.1.0f-3+deb9u1.

För den instabila distributionen (Sid) har dessa problem rättats i version 1.1.0g-1.

Vi rekommenderar att ni uppgraderar era openssl-paket.