Debians sikkerhedsbulletin

DSA-4021-1 otrs2 -- sikkerhedsopdatering

Rapporteret den:
7. nov 2017
Berørte pakker:
otrs2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-14635.
Yderligere oplysninger:

Man opdagede at manglende fornuftighedskontrol af inddata i Open Ticket Request System, kunne medføre rettighedsforøgelse fra en agent med skriverettigheder til statistik.

I den gamle stabile distribution (jessie), er dette problem rettet i version 3.3.18-1+deb8u1.

I den stabile distribution (stretch), er dette problem rettet i version 5.0.16-1+deb9u2.

Vi anbefaler at du opgraderer dine otrs2-pakker.