Рекомендация Debian по безопасности

DSA-4021-1 otrs2 -- обновление безопасности

Дата сообщения:
07.11.2017
Затронутые пакеты:
otrs2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-14635.
Более подробная информация:

Было обнаружено, что отсутствие проверки входных данных в Open Ticket Request System может приводить к повышению привилегий агента с правами на запись статистики.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 3.3.18-1+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 5.0.16-1+deb9u2.

Рекомендуется обновить пакеты otrs2.