Bulletin d'alerte Debian

DSA-4033-1 konversation -- Mise à jour de sécurité

Date du rapport :
13 novembre 2017
Paquets concernés :
konversation
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 881586.
Dans le dictionnaire CVE du Mitre : CVE-2017-15923.
Plus de précisions :

Joseph Bisch a découvert que Konversation, un client IRC (Internet Relay Chat) convivial pour KDE, pourrait planter lors de l'analyse de certains codes de formatage de couleur d'IRC.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 1.5-2+deb8u1.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1.6.2-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets konversation.