Debian Security Advisory

DSA-4034-1 varnish -- security update

Date Reported:
15 Nov 2017
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 881808.
In Mitre's CVE dictionary: CVE-2017-8807.
More information:

'shamger' and Carlo Cannas discovered that a programming error in Varnish, a state of the art, high-performance web accelerator, may result in disclosure of memory contents or denial of service.

See for details.

For the stable distribution (stretch), this problem has been fixed in version 5.0.0-7+deb9u2.

We recommend that you upgrade your varnish packages.