Säkerhetsbulletin från Debian

DSA-4035-1 firefox-esr -- säkerhetsuppdatering

Rapporterat den:
2017-11-15
Berörda paket:
firefox-esr
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-7826, CVE-2017-7828, CVE-2017-7830.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i webbläsaren Mozilla Firefox: Flera minnessäkerhetsfel, användning efter frigörning och andra implementationsfel kan leda till exekvering av godtycklig kod, överbelastning eller förbigång av samma källa-policyn.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 52.5.0esr-1~deb8u1.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 52.5.0esr-1~deb9u1.

Vi rekommenderar att ni uppgraderar era firefox-esr-paket.