Bulletin d'alerte Debian

DSA-4040-1 imagemagick -- Mise à jour de sécurité

Date du rapport :
17 novembre 2017
Paquets concernés :
imagemagick
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-11352, CVE-2017-11640, CVE-2017-12431, CVE-2017-12640, CVE-2017-12877, CVE-2017-12983, CVE-2017-13134, CVE-2017-13139, CVE-2017-13144, CVE-2017-13758, CVE-2017-13769, CVE-2017-14224, CVE-2017-14607, CVE-2017-14682, CVE-2017-14989, CVE-2017-15277, CVE-2017-16546.
Plus de précisions :

Cette mise à jour corrige plusieurs vulnérabilités dans imagemagick : divers problèmes de traitement de mémoire et cas de vérifications manquantes ou incomplètes des entrées peuvent avoir pour conséquence un déni de service, une divulgation de mémoire ou l'exécution de code arbitraire lors du traitement de fichiers d'image mal formés.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 8:6.8.9.9-5+deb8u11.

Nous vous recommandons de mettre à jour vos paquets imagemagick.