Aviso de seguridad de Debian

DSA-4042-1 libxml-libxml-perl -- actualización de seguridad

Fecha del informe:
19 de nov de 2017
Paquetes afectados:
libxml-libxml-perl
Vulnerable:
Referencias a bases de datos de seguridad:
En el sistema de seguimiento de errores de Debian: error 866676.
En el diccionario CVE de Mitre: CVE-2017-10672.
Información adicional:

Se descubrió una vulnerabilidad de «uso tras liberar» en XML::LibXML, una interfaz Perl para la biblioteca libxml2, que permitía que un atacante ejecutara código arbitrario controlando los argumentos de una llamada a replaceChild().

Para la distribución «antigua estable» (jessie), este problema se ha corregido en la versión 2.0116+dfsg-1+deb8u2.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 2.0128+dfsg-1+deb9u1.

Le recomendamos que actualice los paquetes de libxml-libxml-perl.

Para información detallada sobre el estado de seguridad de libxml-libxml-perl consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/libxml-libxml-perl