Säkerhetsbulletin från Debian

DSA-4045-1 vlc -- säkerhetsuppdatering

Rapporterat den:
2017-11-21
Berörda paket:
vlc
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-9300, CVE-2017-10699.
Ytterligare information:

Flera sårbarheter har upptäckts i VLC, VideoLAN-projektets mediaspelare. Behandling av felaktigt formatterade mediafiler kunde leda till överbelastning eller potentiellt exekvering av godtycklig kod.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 2.2.7-1~deb8u1.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 2.2.7-1~deb9u1.

Vi rekommenderar att ni uppgraderar era vlc-paket.

För detaljerad säkerhetsstatus om vlc vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/vlc