Debians sikkerhedsbulletin

DSA-4046-1 libspring-ldap-java -- sikkerhedsopdatering

Rapporteret den:
22. nov 2017
Berørte pakker:
libspring-ldap-java
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-8028.
Yderligere oplysninger:

Tobias Schneider opdagede at libspring-ldap-java, et Java-bibliotek til Spring-baserede appliaktioner, som anvender Lightweight Directory Access Protocol, under nogle omstændigheder tillod autentifikation med et korrekt brugernavn, men en vilkårlig adgangskode.

I den gamle stabile distribution (jessie), er dette problem rettet i version 1.3.1.RELEASE-5+deb8u1.

Vi anbefaler at du opgraderer dine libspring-ldap-java-pakker.

For detaljeret sikkerhedsstatus vedrørende libspring-ldap-java, se dens sikkerhedssporingsside på https://security-tracker.debian.org/tracker/libspring-ldap-java