Debians sikkerhedsbulletin

DSA-4047-1 otrs2 -- sikkerhedsopdatering

Rapporteret den:
23. nov 2017
Berørte pakker:
otrs2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-15864, CVE-2017-16664.
Yderligere oplysninger:

To sårbarheder blev opdaget i Open Ticket Request System, hvilke kunne medføre blotlæggelse af loginoplysninger til databasen eller indloggede agenters udførelse af vilkårlige shell-kommendoer.

I den gamle stabile distribution (jessie), er disse problemer rettet i version 3.3.18-1+deb8u2.

I den stabile distribution (stretch), er disse problemer rettet i version 5.0.16-1+deb9u3.

Vi anbefaler at du opgraderer dine otrs2-pakker.

For detaljeret sikkerhedsstatus vedrørende otrs2, se dens sikkerhedssporingsside på https://security-tracker.debian.org/tracker/otrs2