Säkerhetsbulletin från Debian

DSA-4047-1 otrs2 -- säkerhetsuppdatering

Rapporterat den:
2017-11-23
Berörda paket:
otrs2
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-15864, CVE-2017-16664.
Ytterligare information:

Två sårbarheter upptäcktes i Open Ticket Request System vilket kunde resultera i avslöjande av databasuppgifter eller exekvering av godtyckliga skalkommandon av inloggade agenter.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 3.3.18-1+deb8u2.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 5.0.16-1+deb9u3.

Vi rekommenderar att ni uppgraderar era otrs2-paket.

För detaljerad säkerhetsstatus om otrs2 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/otrs2