Bulletin d'alerte Debian

DSA-4057-1 erlang -- Mise à jour de sécurité

Date du rapport :
8 décembre 2017
Paquets concernés :
erlang
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-1000385.
Plus de précisions :

Le serveur TLS dans Erlang est vulnérable à une attaque par texte chiffré choisi adaptatif (« adaptive chosen ciphertext attack – CCA2 ») l'encontre des clés RSA.

Pour la distribution oldstable (Jessie), ce problème a été corrigé dans la version 1:17.3-dfsg-4+deb8u2.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 1:19.2.1+dfsg-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets erlang.

Pour disposer d'un état détaillé sur la sécurité de erlang, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/erlang