Bulletin d'alerte Debian

DSA-4058-1 optipng -- Mise à jour de sécurité

Date du rapport :
8 décembre 2017
Paquets concernés :
optipng
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 878839, Bogue 882032.
Dans le dictionnaire CVE du Mitre : CVE-2017-16938, CVE-2017-1000229.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans optipng, un optimiseur PNG avancé, qui peut avoir pour conséquence un déni de service ou l'exécution de code arbitraire lors du traitement d'un fichier mal formé.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 0.7.5-1+deb8u2.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 0.7.6-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets optipng.

Pour disposer d'un état détaillé sur la sécurité de optipng, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/optipng