Bulletin d'alerte Debian

DSA-4059-1 libxcursor -- Mise à jour de sécurité

Date du rapport :
8 décembre 2017
Paquets concernés :
libxcursor
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 883792.
Dans le dictionnaire CVE du Mitre : CVE-2017-16612.
Plus de précisions :

libXcursor, une bibliothèque de gestion du curseur X, est prédisposé à plusieurs dépassements de tas lors de l'analyse de fichiers malveillants. Un attaquant peut tirer avantage de ces défauts pour l'exécution de code arbitraire, si un utilisateur est piégé dans le traitement d'un fichier de curseur contrefait pour l'occasion.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 1:1.1.14-1+deb8u1.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 1:1.1.14-1+deb9u1.

Nous vous recommandons de mettre à jour vos paquets libxcursor.

Pour disposer d'un état détaillé sur la sécurité de libxcursor, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/libxcursor