Рекомендация Debian по безопасности

DSA-4060-1 wireshark -- обновление безопасности

Дата сообщения:
09.12.2017
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-11408, CVE-2017-13766, CVE-2017-17083, CVE-2017-17084, CVE-2017-17085.
Более подробная информация:

Было обнаружено, что wireshark, утилита для анализа сетевых протоколов, содержит несколько уязвимостей в диссекторах для CIP Safety, IWARP_MPA, NetBIOS, Profinet I/O и AMQP, которые приводят к отказу в обслуживании или выполнению произвольного кода.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.12.1+g01b65bf-4+deb8u12.

В стабильном выпуске (stretch) эти проблемы были исправлены в версии 2.2.6+g32dac6a-2+deb9u1.

Рекомендуется обновить пакеты wireshark.

С подробным статусом поддержки безопасности wireshark можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/wireshark