Aviso de seguridad de Debian

DSA-4063-1 pdns-recursor -- actualización de seguridad

Fecha del informe:
11 de dic de 2017
Paquetes afectados:
pdns-recursor
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-15120.
Información adicional:

Toshifumi Sakaguchi descubrió que PowerDNS Recursor, un servidor de resolución de nombres de alto rendimiento, era susceptible de denegación de servicio a través de una respuesta CNAME manipulada.

La distribución «antigua estable» (jessie) no está afectada.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 4.0.4-1+deb9u3.

Le recomendamos que actualice los paquetes de pdns-recursor.

Para información detallada sobre el estado de seguridad de pdns-recursor consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/pdns-recursor