Bulletin d'alerte Debian

DSA-4063-1 pdns-recursor -- Mise à jour de sécurité

Date du rapport :
11 décembre 2017
Paquets concernés :
pdns-recursor
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-15120.
Plus de précisions :

Toshifumi Sakaguchi a découvert que PowerDNS Recursor, un serveur de résolution de nom à haute performance, était vulnérable à déni de service à l'aide d'une réponse CNAME contrefaite.

La distribution oldstable (Jessie) n'est pas concernée.

Pour la distribution stable (Stretch), ce problème a été corrigé dans la version 4.0.4-1+deb9u3.

Nous vous recommandons de mettre à jour vos paquets pdns-recursor.

Pour disposer d'un état détaillé sur la sécurité de pdns-recursor, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/pdns-recursor