Debians sikkerhedsbulletin

DSA-4066-1 otrs2 -- sikkerhedsopdatering

Rapporteret den:
17. dec 2017
Berørte pakker:
otrs2
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-16854, CVE-2017-16921.
Yderligere oplysninger:

To sårbarheder blev opdaget i Open Ticket Request System, hvilke kunne medføre informationsafsløring eller indloggede agenters udførelse af vilkårlige shell-kommandoer.

I den gamle stabile distribution (jessie), er disse problemer rettet i version 3.3.18-1+deb8u3.

I den stabile distribution (stretch), er disse problemer rettet i version 5.0.16-1+deb9u4.

Vi anbefaler at du opgraderer dine otrs2-pakker.

For detaljeret sikkerhedsstatus vedrørende otrs2, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/otrs2