Bulletin d'alerte Debian

DSA-4066-1 otrs2 -- Mise à jour de sécurité

Date du rapport :
17 décembre 2017
Paquets concernés :
otrs2
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-16854, CVE-2017-16921.
Plus de précisions :

Deux vulnérabilités ont été découvertes dans le système libre de gestion de requêtes par tickets (Open Ticket Request System) qui pourraient avoir pour conséquence la divulgation d'informations ou l'exécution de commandes d'interpréteur arbitraires par des agents connectés.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 3.3.18-1+deb8u3.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 5.0.16-1+deb9u4.

Nous vous recommandons de mettre à jour vos paquets otrs2.

Pour disposer d'un état détaillé sur la sécurité de otrs2, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/otrs2