Рекомендация Debian по безопасности

DSA-4066-1 otrs2 -- обновление безопасности

Дата сообщения:
17.12.2017
Затронутые пакеты:
otrs2
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-16854, CVE-2017-16921.
Более подробная информация:

В Open Ticket Request System были обнаружены две уязвимости, которые могут приводить к раскрытию информации или выполнению произвольных команд командной оболочки выполнившими вход агентами.

В предыдущем стабильном выпуске (jessie) эти проблемы были исправлены в версии 3.3.18-1+deb8u3.

В стабильном выпуске (stretch) эти пробемы были исправлены в версии 5.0.16-1+deb9u4.

Рекомендуется обновить пакеты otrs2.

С подробным статусом поддержки безопасности otrs2 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/otrs2