Säkerhetsbulletin från Debian

DSA-4066-1 otrs2 -- säkerhetsuppdatering

Rapporterat den:
2017-12-17
Berörda paket:
otrs2
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-16854, CVE-2017-16921.
Ytterligare information:

Två sårbarheter upptäcktes i Open Ticket Request System vilket kunde resultera i utlämnande av information eller exekvering av godtyckliga skalkommandon av inloggade agenter.

För den gamla stabila utgåvan (Jessie) har dessa problem rättats i version 3.3.18-1+deb8u3.

För den stabila utgåvan (Stretch) har dessa problem rättats i version 5.0.16-1+deb9u4.

Vi rekommenderar att ni uppgraderar era otrs2-paket.

För detaljerad säkerhetsstatus om otrs2 vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/otrs2