Рекомендация Debian по безопасности

DSA-4067-1 openafs -- обновление безопасности

Дата сообщения:
17.12.2017
Затронутые пакеты:
openafs
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-17432.
Более подробная информация:

Было обнаружено, что специально сформированные пакеты-слоны могут приводить к отказу в обслуживании в OpenAFS, реализации распределённой файловой системы Andrew.

В предыдущем стабильном выпуске (jessie) эта проблема был исправлена в версии 1.6.9-2+deb8u6. Данное обновление также содержит исправления для CVE-2016-4536 и CVE-2016-9772.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.6.20-2+deb9u1.

Рекомендуется обновить пакеты openafs.

С подробным статусом поддержки безопасности openafs можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/openafs