Debian Security Advisory

DSA-4069-1 otrs2 -- security update

Date Reported:
20 Dec 2017
Affected Packages:
Security database references:
In the Debian bugtracking system: Bug 884801.
In Mitre's CVE dictionary: CVE-2017-17476.
More information:

Francesco Sirocco discovered a flaw in otrs2, the Open Ticket Request System, which could result in session information disclosure when cookie support is disabled. A remote attacker can take advantage of this flaw to take over an agent's session if the agent is tricked into clicking a link in a specially crafted mail.

For the oldstable distribution (jessie), this problem has been fixed in version 3.3.18-1+deb8u4.

For the stable distribution (stretch), this problem has been fixed in version 5.0.16-1+deb9u5.

We recommend that you upgrade your otrs2 packages.

For the detailed security status of otrs2 please refer to its security tracker page at: