Säkerhetsbulletin från Debian

DSA-4070-1 enigmail -- säkerhetsuppdatering

Rapporterat den:
2017-12-21
Berörda paket:
enigmail
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-17843, CVE-2017-17844, CVE-2017-17845, CVE-2017-17846, CVE-2017-17847, CVE-2017-17848.
Ytterligare information:

Flera sårbarheter har upptäckts i Enigmail, en OpenPGP-tilläggsmodul för Thunderbird, vilket kunde resultera i förlust av sekretess, förfalskade signaturer, läckage av rentext och överbelastning. Ytterligare information kan hittas på https://enigmail.net/download/other/EnigmailPentestReportbyCure53-Excerpt.pdf

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 2:1.9.9-1~deb8u1.

För den stabila utgåvan (Stretch) har detta problem rättats i version 2:1.9.9-1~deb9u1.

Vi rekommenderar att ni uppgraderar era enigmail-paket.

För detaljerad säkerhetsstatus om enigmail vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/enigmail