Aviso de seguridad de Debian

DSA-4079-1 poppler -- actualización de seguridad

Fecha del informe:
7 de ene de 2018
Paquetes afectados:
poppler
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-9406, CVE-2017-9408, CVE-2017-9775, CVE-2017-9776, CVE-2017-9865, CVE-2017-14517, CVE-2017-14518, CVE-2017-14519, CVE-2017-14520, CVE-2017-14975, CVE-2017-14976, CVE-2017-14977, CVE-2017-15565.
Información adicional:

Se descubrieron múltiples vulnerabilidades en la biblioteca para visualización de PDF poppler, que podría tener como consecuencia denegación de servicio o la ejecución de código arbitrario si se procesa un fichero PDF mal construido.

Para la distribución «antigua estable» (jessie), estos problemas se han corregido en la versión 0.26.5-2+deb8u2.

Para la distribución «estable» (stretch), estos problemas se han corregido en la versión 0.48.0-2+deb9u1.

Le recomendamos que actualice los paquetes de poppler.

Para información detallada sobre el estado de seguridad de poppler consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/poppler