Bulletin d'alerte Debian

DSA-4079-1 poppler -- Mise à jour de sécurité

Date du rapport :
7 janvier 2018
Paquets concernés :
poppler
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2017-9406, CVE-2017-9408, CVE-2017-9775, CVE-2017-9776, CVE-2017-9865, CVE-2017-14517, CVE-2017-14518, CVE-2017-14519, CVE-2017-14520, CVE-2017-14975, CVE-2017-14976, CVE-2017-14977, CVE-2017-15565.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans la bibliothèque de rendu PDF poppler, qui pourraient avoir pour conséquence un déni de service ou l'exécution de code arbitraire lors du traitement d'un fichier PDF mal formé.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 0.26.5-2+deb8u2.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 0.48.0-2+deb9u1.

Nous vous recommandons de mettre à jour vos paquets poppler.

Pour disposer d'un état détaillé sur la sécurité de poppler, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/poppler