Debians sikkerhedsbulletin

DSA-4080-1 php7.0 -- sikkerhedsopdatering

Rapporteret den:
8. jan 2018
Berørte pakker:
php7.0
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-11144, CVE-2017-11145, CVE-2017-11628, CVE-2017-12932, CVE-2017-12933, CVE-2017-12934, CVE-2017-16642.
Yderligere oplysninger:

Flere sårbarheder blev fundet i PHP, et ubredt, generelt anvendeligt open source-skriptsprog:

I den stabile distribution (stretch), er disse problemer rettet i version 7.0.27-0+deb9u1.

Vi anbefaler at du opgraderer dine php7.0-pakker.

For detaljeret sikkerhedsstatus vedrørende php7.0, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php7.0