Debian Security Advisory

DSA-4081-1 php5 -- security update

Date Reported:
08 Jan 2018
Affected Packages:
Security database references:
In Mitre's CVE dictionary: CVE-2017-11142, CVE-2017-11143, CVE-2017-11144, CVE-2017-11145, CVE-2017-11628, CVE-2017-12933, CVE-2017-16642.
More information:

Several vulnerabilities were found in PHP, a widely-used open source general purpose scripting language:

For the oldstable distribution (jessie), these problems have been fixed in version 5.6.33+dfsg-0+deb8u1.

We recommend that you upgrade your php5 packages.

For the detailed security status of php5 please refer to its security tracker page at: