Debians sikkerhedsbulletin

DSA-4081-1 php5 -- sikkerhedsopdatering

Rapporteret den:
8. jan 2018
Berørte pakker:
php5
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2017-11142, CVE-2017-11143, CVE-2017-11144, CVE-2017-11145, CVE-2017-11628, CVE-2017-12933, CVE-2017-16642.
Yderligere oplysninger:

Flere sårbarheder blev fundet i PHP, et ubredt, generelt anvendeligt open source-skriptsprog:

I den gamle stabile distribution (jessie), er disse problemer rettet i version 5.6.33+dfsg-0+deb8u1.

Vi anbefaler at du opgraderer dine php5-pakker.

For detaljeret sikkerhedsstatus vedrørende php5, se dens sikkerhedssporingsside på: https://security-tracker.debian.org/tracker/php5