Рекомендация Debian по безопасности

DSA-4084-1 gifsicle -- обновление безопасности

Дата сообщения:
12.01.2018
Затронутые пакеты:
gifsicle
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-1000421.
Более подробная информация:

Было обнаружено, что gifsicle, инструмент для работы с изображениями в формате GIF, содержит уязвимость, которая может приводить к выполнению произвольного кода.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1.86-1+deb8u1.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1.88-3+deb9u1.

Рекомендуется обновить пакеты gifsicle.

С подробным статусом поддержки gifsicle можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/gifsicle