Säkerhetsbulletin från Debian

DSA-4084-1 gifsicle -- säkerhetsuppdatering

Rapporterat den:
2018-01-12
Berörda paket:
gifsicle
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2017-1000421.
Ytterligare information:

Man har upptäckt att gifsicle, ett verktyg för manipulering av GIF-bildfiler, innehöll en brist som kunde leda till exekvering av godtycklig kod.

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 1.86-1+deb8u1.

För den stabila utgåvan (Stretch) har detta problem rättats i version 1.88-3+deb9u1.

Vi rekommenderar att ni uppgraderar era gifsicle-paket.

För detaljerad säkerhetsstatus om gifsicle vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/gifsicle