Säkerhetsbulletin från Debian

DSA-4085-1 xmltooling -- säkerhetsuppdatering

Rapporterat den:
2018-01-12
Berörda paket:
xmltooling
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2018-0486.
Ytterligare information:

Philip Huppert upptäckte att tjänsteleverantören Shibboleth är sårbar för personifieringsangrepp och utlämnande av information på grund av felaktig hantering av DTDer i XML-tolkningsbiblioteket XMLTooling. För ytterligare detaljer vänligen se uppströmsbulletinen på https://shibboleth.net/community/advisories/secadv_20180112.txt

För den gamla stabila utgåvan (Jessie) har detta problem rättats i version 1.5.3-2+deb8u2.

Den stabila utgåvan (Stretch) påverkas inte.

Vi rekommenderar att ni uppgraderar era xmltooling-paket.

För detaljerad säkerhetsstatus om xmltooling vänligen se dess säkerhetsspårare på https://security-tracker.debian.org/tracker/xmltooling