Aviso de seguridad de Debian

DSA-4089-1 bind9 -- actualización de seguridad

Fecha del informe:
16 de ene de 2018
Paquetes afectados:
bind9
Vulnerable:
Referencias a bases de datos de seguridad:
En el diccionario CVE de Mitre: CVE-2017-3145.
Información adicional:

Jayachandran Palanisamy de Cygate AB informó de que BIND, una implementación de servidor DNS, estaba secuenciando incorrectamente operaciones de limpieza, dando lugar en algunos casos a un error de «uso tras liberar», provocando un fallo de aserción y una caída en named.

Para la distribución «antigua estable» (jessie), este problema se ha corregido en la versión 1:9.9.5.dfsg-9+deb8u15.

Para la distribución «estable» (stretch), este problema se ha corregido en la versión 1:9.10.3.dfsg.P4-12.3+deb9u4.

Le recomendamos que actualice los paquetes de bind9.

Para información detallada sobre el estado de seguridad de bind9 consulte su página del «security tracker» en: https://security-tracker.debian.org/tracker/bind9