Рекомендация Debian по безопасности

DSA-4089-1 bind9 -- обновление безопасности

Дата сообщения:
16.01.2018
Затронутые пакеты:
bind9
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-3145.
Более подробная информация:

Джацачандран Паланисами из Cygate AB сообщил, что BIND, реализация DNS-сервера, располагает выполнение операций очистки в неправильном порядке, что приводит в некоторых случаях к использованию указателей после освобождения памяти, вызывая ошибку утверждения и аварийную остановку в службе named.

В предыдущем стабильном выпуске (jessie) эта проблема была исправлена в версии 1:9.9.5.dfsg-9+deb8u15.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 1:9.10.3.dfsg.P4-12.3+deb9u4.

Рекомендуется обновить пакеты bind9.

С подробным статусом поддержки безопасности bind9 можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/bind9