Bulletin d'alerte Debian

DSA-4090-1 wordpress -- Mise à jour de sécurité

Date du rapport :
17 janvier 2018
Paquets concernés :
wordpress
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 862816, Bogue 883314, Bogue 880528.
Dans le dictionnaire CVE du Mitre : CVE-2017-9066, CVE-2017-16510, CVE-2017-17091, CVE-2017-17092, CVE-2017-17093, CVE-2017-17094.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans Wordpress, un outil de blog. Elles permettaient à des attaquants distants de réaliser des injections SQL et diverses attaques de script intersite (XSS) et de contrefaçon de requête côté serveur (SSRF), ainsi que de contourner certaines restrictions d'accès.

Pour la distribution oldstable (Jessie), ces problèmes ont été corrigés dans la version 4.1+dfsg-1+deb8u16.

Pour la distribution stable (Stretch), ces problèmes ont été corrigés dans la version 4.7.5+dfsg-2+deb9u2.

Nous vous recommandons de mettre à jour vos paquets wordpress.

Pour disposer d'un état détaillé sur la sécurité de wordpress, veuillez consulter sa page de suivi de sécurité à l'adresse : https://security-tracker.debian.org/tracker/wordpress