데비안 보안 권고

DSA-4099-1 ffmpeg -- 보안 업데이트

보고일:
2018년 01월 27일
영향 받는 패키지:
ffmpeg
위험성:
보안 데이터베이스 참조:
Mitre의 CVE 사전: CVE-2017-17081.
추가 정보:

여러 취약점이 FFmpeg 프레임워크에서 발견되었으며, 잘못된 파일/스트림이 처리되면 서비스 거부 공격 또는 잠재적으로 임의 코드를 실행할 수 있습니다.

안정 버전(stretch)에서, 이 문제는 7:3.2.10-1~deb9u1 버전에서 수정되었습니다.

ffmpeg 패키지 업그레이드를 권합니다.

ffmpeg의 자세한 보안 상태는 다음의 보안 추적 페이지를 참조하세요: https://security-tracker.debian.org/tracker/ffmpeg