Рекомендация Debian по безопасности

DSA-4099-1 ffmpeg -- обновление безопасности

Дата сообщения:
27.01.2018
Затронутые пакеты:
ffmpeg
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2017-17081.
Более подробная информация:

В FFmpeg, комплексе мультимедиа-программ, было обнаружено несколько уязвимостей, которые могут приводить к отказу в обслуживании или потенциальному выполнению произвольного кода в случае обработки специально сформированных файлов/потоков.

В стабильном выпуске (stretch) эта проблема была исправлена в версии 7:3.2.10-1~deb9u1.

Рекомендуется обновить пакеты ffmpeg.

С подробным статусом поддержки безопасности ffmpeg можно ознакомиться на соответствующей странице отслеживания безопасности по адресу https://security-tracker.debian.org/tracker/ffmpeg